Didn't recive my SYS from bridge to metamask

Dear all,

I tried to send 316 SYSCOIN via Sysethereum to my metamask wallet but it failed.

The first step to send SYS to SYSX from my Pali Wallet was ok so the SYSCOIN are in the bridge. The second step to send the SYSX to ETVM is waiting to be mined but i waited for two days and I didn’t recieved anything to my metamask wallet.

Information that you should need to check my situation:

I tried it several times but still don’t work, pkease help me to resolve this problem.

King Regards,

Check if in Pali Wallet “Assets” you have the SYSX.
If you have them, you will have to do the burning again.
If you don’t have them, you’ll have to do the “SYSX > NEVM” step again, but you’ll have to look for the “BurnToNEVM” type transaction where the burning took place, enter it manually and click Next to finish the process.

1 Like

Lograste recuperarlo? creo que tengo el mismo problema, a mi me aparecen los SYS que envie en un apartado que se llama “ASSETS”

Yo tengo mi SYSX en activos pero no me deja hacer la quema