Disabling zmqpubnevm= not working

when i try to sync the node with the arguemnt zmqpubnevm= it shows the error “Error: You must define -zmqpubnevm on a masternode.”

and when i use zmqpubnevm="" it gives the error “Error: Could not establish ZMQ interface connections, check your ZMQ settings and try again…”

i’m not sure what’s the problem here, and without defining this option i’m having a lot of sync problems and stuck issues

:warning::zap:For better support, please go to our DISCORD
» Opening of a ticket in :ticket:│create-ticket