Error in the Syscoin 4.3 Core set up using allnodes instructions

While attempting to set up a masternode using allnodes, I type in the wallet unlock phrase in the console window. After unlocking, I copy and paste the long code to get the response for step three. The output I get from syscoin core is red lettering stating "This type of wallet does not support this command (code -4). Anyone get this before? How do I rectify this wallet to complete my node?

You didnt read the instructions correctly
If you haven’t created a wallet yet, go to “File”, click “Create a new wallet”, enter a Wallet Name (e.g. Syswallet001), untick the “Descriptor Wallet” checkbox, and click “Encrypt Wallet”.

I already created the wallet and have 100K sys in it.

You will have to create new wallet and untick the “Descriptor Wallet” checkbox
Then you will have to send your Sys from the first wallet to this new one, to swap between wallets a drop will appear

1 Like

Ah, understood. Thank you very much for the rapid response and guidance. I missed the untick of the “Descriptor Wallet”.