Initialize masternode error

When I type

walletpassphrase passphrase seconds label

i then type masternode initialize label

I get this error

it says: Error: Please enter the wallet passphrase with walletpassphrase first (code -13)

You don’t need a label at the end of your unlock command. Walletpassphrase “PASSWORD” 300

Thanks

I see Node just started not yet activated when I type

syscli masternode status

what does this mean

It should switch to Enabled within around 15 minutes if you’ve already initiated it

1 Like