Masternode status = POSE_BANNED

Masternode status switched from ENABLED to POSE_BANNED.

I believe I need to submit a protx_update_service transaction to fix the problem. If so, when I created the transaction I used my Public Key as my “operatorKey” and received “operatorKey must be a valid BLS secret key (code -8)” error message. I then submitted the transaction with my Secret Key as my “operatorKey” and received “bad-protx-operator-payee (code -1)” error message.

Any help to eliminate the POSE_BANNED would be greatly appreciated.

I have the same problem, did you fixed it ?

Unfortunately not! I have other coin node projects that when this occurs, you simply submit a protx service update transaction of some sort and it clears the POSE_BANNED issue and re-enables the node. However, I cannot figure out the correct transaction configuration to clear this issue with the new Syscoin 4.2 update and cannot find anything in the Syscoin community to resolve this issue at this time. Hopefully someone else has run into this problem and has a resolution.

Did you try reindexing? Mine was POSE_BANNED because it got stuck on a block as described here: Reindex Syscoin LUX Masternode - Script Install

Yes, I did reindex the Masternode, still no luck!

I’ve just tried protx_update_service and it worked for me, it switched back to ENABLED. Don’t specify payee, just the 3 params as per below (new line = space):

regTx(final registration hash)

Thank you so much for your input, used the 3 params you suggested and it worked perfectly, my masternode is back to ENABLED!!! I truly cannot thank you enough!!!

1 Like