SYS Transfer From Poloniex to Blockmarket

I’m attempting to access around 33k syscoin that I withdrew from my Poloniex account back in June of 2019. I downloaded Blockmarket 1.2.3 and then initiated a transfer on Poloniex to my receiving address, but the SYS never made it to my Blockmarket address.

After reading more on the topic, it sounds like I may have missed some steps to setting up my wallet which could be why the SYS never made it. I’m still not exactly sure what steps I missed or how to complete the transaction. Are there any steps I can take now to complete this transaction and regain access to this Syscoin? I haven’t made any updates since June 2019 so I still have version 1.2.3.

Thanks in advance for taking the time to read. Any help or feedback would be greatly appreciated!

1 Like

Thanks for the reply. I found 2 folders on my computer: “syscoin” and “syscoin core”. When you mention the procedure of backing up, is that simply copying the folders and pasting them in a different location, or is there a specific process for creating a backup? Also, should I only backup the “syscoin” folder, the “syscoin core” folder, or both?

1 Like

This is going to get very confusing
Are you sure you used BM1.2.3 as that is Syscoin2 and changed to Syscoin3 in May 2018
This then changed to Syscoin4 in June 2019
So you need to find out which chain you sent them on
What is the address

1 Like

Oh I see, thanks for the clarification. The Blockmarket address I sent the SYS to is 1HE6wZ3jFJ3wZLjAB6kUTKfu1rbzUtFnio. Looking at the dates, it might have been Syscoin2 because the transaction was made on 6/1/2019.

The version I currently have open on my PC is 1.2.3 and this has the same address I sent the SYS to. Could the reason why the SYS never made it to that address be because it’s not a compatible chain? If that’s the case, would the SYS appear in my wallet if I downloaded the Blockmarket version compatible with Syscoin2?

Are you sure it is BM 1.2.3 and not BM3 as you having a SyscoinCore folder indicates you have run a SYS3 wallet

BM1.2.3 IS the Syscoin2 version but your Sys will not show as that chain no longer exists

Before you do anything though backup any wallet.dat files you have in those 2 directories.
Might be just as easy to make a copy of the Syscoin and SyscoinCore folders for now

I did download BM3 while troubleshooting but when I attempted to import my wallet from the Syscoin Core file, I could not select my wallet.dat file to import. Would the SYS be on my wallet.dat file if I didn’t receive the SYS on Blockmarket to begin with?

If you are sure when you run BM1.2.3 it shows your address you should be OK, but it is late here and i am going to bed will explain what to do tomorrow

Ok great, thanks so much!

Can you download and run QT2.1.6 this will make the steps easier, and let me know when it is running, it will not sync

Sorry for the delay, I just saw your response. I have downloaded and am running 2.1.6

Go to ‘Help-Debug Window’ and open the console.
Type in ’ validateaddress 1HE6wZ3jFJ3wZLjAB6kUTKfu1rbzUtFnio’ (without the ‘’)

If the ‘ismine’ value is true then type ‘dumpprivkey 1HE6wZ3jFJ3wZLjAB6kUTKfu1rbzUtFnio’ (without the ‘’) this will return a long string ( Do Not Share this with anyone) Save this string

If this is successful rename the Appdata/Roaming/Syscoin folder to Appdata/Roaming/Syscoin2

Download and run syscoin 4.1.3 from

This will create a new syscoin folded in roaming
Once synced go to Window-Console and type in ‘importprivkey the string saved above’
If successful you should see your coins

Encrypt this wallet and back it up found under file and settings

When I get to the ‘dumpprivkey’ step I am getting the error message:

“Error: Please enter the wallet passphrase with walletpassphrase first. (code -13)”

I’m typing in the command: walletpassphrase (my passphrase)

But am still getting an error message. I’ve tried using quotations but each way I’ve tried doesn’t seem to work. I’m certain I have the correct passphrase, I even went back and successfully changed it on the Blockmarket 1.2.3 app.

walletpassphrase "my pass phrase" 600

Anyway how did you change it in BM 1.2.3 there is no option as far as i know

I have managed to run a copy of 1.2.3 so unlock and go to the console(click on the little man top right ) and scroll down until you see dumpprivkey and press get

Then press ‘try it out’ and enter your SYS address in the field
Press execute and in the ‘response body’ is your private key

You can use this to import into SYS4 after changing the syscoin directory to syscoin2

Great, I just finished up the download and was able to find the coins. Thank you so much!