Syscoin Core 4.3.0 stuck when syncing headers


Just installed 4.3.0 in the same directory where I installed 4.2. Syncing headers got stuck at 1323787 (99.14%). What can I do to continue syncing in order to terminate the setup of 4.3.0?

Software: Syscoin Core 4.3.0

Hey suffix!

I also have the same problem with v4.3.0, which might just be a bug. I have tried new installs on multiple different Windows machines, but have had the same results on every on, cannot sync past December 6th around block 1317500. I keep researching and trying different solutions, but nothing has worked so far. I will let you know if I find a resolution.

Hey suffix!

Support posted a fix to this problem. Add the following line to your config file:

Then close and reopen the Syscoin Core 4.3 program. My wallet finished they sync process after adding this line to my config file.

Where and what does the configuration file look like WITH the text added in…( where did you insert it)?.I haven’t look at the config file yet upon reading this , I am having other problems with loading . But I made a practice run with 4 ,and that’s where mine stopped as well. Thanks

I found the support you found …when it says working directory…does that mean run prog , and when it hits that point of stalling— then open the config file ,and then type it in.or can you change it BEFORE you even start your new download

Make sure your Syscoin Core program is shut down all the way. Then put that line of text “zmqpubnevm=” in your config file, which should be in your C:\Users"Username"\AppData\Roaming\Syscoin folder. Then reopen your Syscoin Core program and it should fully sync.

If it gets stuck again, shut down Syscoin Core. Open your config file and enter “reindex=1” underneath “zmqpubnevm=”. Then reopen your Syscoin Core program and is should fully sync. If it does, then you need to remove the “reindex=1” from your config file so it does not reindex every time you open the program.

Trying that reload you said about opening config file and inserting that text line…but what do you use to open the config file…says it needs the program itself to open

Any text editing program should work. I use Notepad on a Windows machine.