“Request failed with status code 401” - importing .bmwalletdump

I followed the tutorials: exported my wallet from Blockmarket 1.2.3.

Now I’m trying to import the .bmwalletdump in Blockmarket 3.1.3.

But I get the Error: “Request failed with status code 401”

Anyone knows what that can be?

Hi!
No idea what the error means. Just here to tell you that there is no point to importing dumps to blockmarket regardless of the version as there is none that can talk to network anymore.

What you want is Syscoin-Qt 4.1.3 or Spark 4.1.3.
They’re linked in Basic Syscoin Toolkit --- Start here for crucial information in minimum time

You can go straight from BM1 to Sys4 no need to go through 3, Blockmarket or Syscoin 2/3.x.x to Syscoin 4.x.x --- Upgrade Guide
Most important part is renaming the Syscoin folder after you have dumped the wallet.