Syscoin Core V4.3.1 synching issue

Unfortunately, I have discovered that I have a syncing issue with my syscoin wallet.

I solved my last syncing issue by upgrading my wallet to v4.3.0

The new and latest syncing issue was caused by a recent computer crash.

Would someone please be able to clarify the instructions at this link?

Where exactly is the syscoin data directory?

There is a folder Syscoin and when I open it there are many other folders, but I don’t see one that says data directory.

Do you mean the entire Syscoin folder, as in copying it and renaming it Syscoin 1, for example?

Thanks for walking me through this if you can.

I don’t see a wallets folder here either.

I tried the reindexing fix by adding reindex=1 to the syscoin.conf file in the Syscoin folder in the Windows 10 Programs folder, but that didn’t work.

It was a MD file and I saved it as such with Nextpad and the markdown editor, but in the syscoin roaming folder there is a sycoin file that is a CON filer, so I am a bit confused.

Is this the file that needs to have reindex=1 added to it?

To reiterate, I have a Syscoin folder in the programs folder of my Windows 10 system, and one in the roaming location, which I have accessed according to the instructions in the link, but I don’t quite know where I go from here.

Thanks so much for anyone’s assistance and patience with this issue for me.

I really regret this happening again.

I do my best technically and try to learn as much as I can, but this is not my forte.

Thanks again.


Hello johnp,

Thank you so much! I entered the first line of code and it worked like a charm. In less than a minute, my wallet had synced.

I’m so grateful to you for providing this solution. I will just leave that line of code in the configuration file, I assume, or should I remove it? I’m happy to just leave things the way they are if that will be okay?

Thanks a million and have a great day!

Best wishes.

John O